Status
Back to status page

System instability xeon5,6,7,8

Resolved · 07.07.2026, 15:22 CEST
Affected xeon5xeon6xeon7xeon8

Updates

Resolved

We will still continue to monitor the situation, we will just set this as resolved, as some customers get confused by it. Nothing is down, everything is up. If you vm has issues, contact support.

Posted 18 days ago · 07.07.2026, 19:02 CEST
Monitoring

Updates have been applied and kvm servers are starting again on these nodes. We will continue to monitor the issue.

Posted 18 days ago · 07.07.2026, 15:41 CEST
Identified

We are going to revert the cpu type changes on these 4 hosts and apply the new proxmox kernel, that fixes the issue.

Posted 18 days ago · 07.07.2026, 15:28 CEST
Reported

Since the change of the cpu type, we have seen some instability with these 4 host. We are investigating the issue.

Posted 18 days ago · 07.07.2026, 15:23 CEST