Status
Back to status page

Issue vhost23

Resolved · 31.07.2026, 23:23 CEST
Affected vhost23

Updates

Resolved

Server has been fixed. VMs are starting up again. As an apology, we have credited two days of running time to all affected services.

Posted 24 days ago · 01.08.2026, 01:34 CEST
Resolved

Incident resolved.

Posted 24 days ago · 01.08.2026, 01:34 CEST
Investigating

Technician dispatched to the data center, estimated time to repair is about 45 minutes.

Posted 24 days ago · 01.08.2026, 00:46 CEST
Reported

The monitoring has flagged the host as down, we are currently checking the issue.

Posted 24 days ago · 31.07.2026, 23:24 CEST